Install Alfresco pdf took kit version 6.1.1 Alfresco

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Install Alfresco pdf took kit version 6.1.1 Alfresco

Hello people,
I installed the .amp of the pdf took kit
I downloaded the files from the site below:

https://github.com/OrderOfTheBee/alfresco-pdf-toolkit/releases

erro-split-pdf.pngHowever, error is occurring while splitting pdf.
Error message:

An error occurred while the form was about to be displayed.

Alfresco.log

2020-01-17 15: 47: 39,766 ERROR [org.alfresco.web.scripts.forms.FormUIGet] [http-nio-8080-exec-9] org.alfresco.repo.forms.FormException: 00170006 Failed to find appropriate FormProcessor to generate Form for item: [pdf-action] pdf-split

What is missing to solve this problem?
Thanks.

2 Replies
Highlighted
Professional

Re: Install Alfresco pdf took kit version 6.1.1 Alfresco

Did you also file an issue on the GitHub project site? It will help the maintainers and you might get an answer to your question faster going through that channel than by posting here, where the maintainers might check less frequently.

Highlighted
Active Member

Re: Install Alfresco pdf took kit version 6.1.1 Alfresco

Hi jpotts,
Ok. I'll post there too
Thanks.