Spring Framework Remote Code Execution vulnerability related to CVE-2022-22950/22963/22965

cancel
Showing results for 
Search instead for 
Did you mean: 

Spring Framework Remote Code Execution vulnerability related to CVE-2022-22950/22963/22965

angelborroy
Alfresco Employee
1 0 2,446

Hyland is aware of the Spring Framework Remote Code Execution (RCE) vulnerability related to CVE-2022-22950CVE-2022-22963 and CVE-2022-22965. We are actively investigating whether any of Hyland's products or internal systems may be impacted, including Alfresco products. 

The security of our products and systems is a top priority. We appreciate your patience as we determine the extent to which Hyland or its products and systems are possibly impacted.

Hyland will continue to monitor the situation as additional information is released and share updates accordingly.

About the Author
Angel Borroy is Hyland Developer Evangelist. Over the last 15 years, he has been working as a software architect on Java, BPM, document management and electronic signatures. He has been working with Alfresco during the last years to customize several implementations in large organizations and to provide add-ons to the Community based on Record Management and Electronic Signature. He writes (sometimes) on his personal blog http://angelborroy.wordpress.com. He is (proud) member of the Order of the Bee.