Alfresco Community 5.2 to 6.1 upgrade in AWS Linux environment

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
amitc
Member II

Alfresco Community 5.2 to 6.1 upgrade in AWS Linux environment

To whom it may concern,

We would like to upgrade Alfresco community 5.2 to 6.1 in AWS Linux  environment. In order to do that, our understanding is as follows:-

  • Presently Solr 4 is associated with Alfresco 5.2. As per different articles over internet  first we need to upgrade Solr 4 to Solr 6
  • Then we require to run the installation bin of 6.1. Do we require to hard install 6.0 in between then 6.1. But we did n't get installation bin of 6.1 for Linux.In that case we are planning to install 6.0 directly.

According to above understanding, please validate the steps.

Also please let us know whether any Postgres database upgrade required or not.