Alfresco Community 6.2.0-ga Installation Issue

cancel
Showing results for 
Search instead for 
Did you mean: 
korandji
Active Member II

Re: Alfresco Community 6.2.0-ga Installation Issue

Jump to solution
cratlepeter
Active Member

Re: Alfresco Community 6.2.0-ga Installation Issue

Jump to solution

You would seem to have installed ACS on a *nix server but be running Tomcat on a Windows server.  If you start Tomcat on the *nix server directly, what error do you get in the catalina log file ?

korandji
Active Member II

Re: Alfresco Community 6.2.0-ga Installation Issue

Jump to solution

@abhinavmishra14 

if I allow you remote access on my windows 10. Could you proceed with the installation.
With the possibility of making a video capture with camtasia so that I can see the different steps

abhinavmishra14
Advanced

Re: Alfresco Community 6.2.0-ga Installation Issue

Jump to solution

No its plain installation. Nothing like nix and stuffs. Check the pre-requisites on the post. 

The steps i wrote are very clear and simple. If you follow them step by stem you shouldn’t have any issues.
I would suggest to do a clean setup instead of mixing up linux and windows configurations.

~Abhinav
(ACSCE, AWS SAA, GAIQ)
AnuradhaU
Member II

Re: Alfresco Community 6.2.0-ga Installation Issue

Jump to solution

I need a help in migrating alfresco 5.2 to 6.2 version...could you please provide me entire procedure in a document or so .