alfresco installation error

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

alfresco installation error

Hu guys i am getting this error even after installing all lib files

can any one help me to rectify the same 

./alfresco-community-installer-201612-linux-x64.bin
Some or all of the libraries needed to support LibreOffice were not found on your system: fontconfig libSM libICE libXrender libXext libcups libGLU libcairo2 libgl1-mesa-glx
You are strongly advised to stop this installation and install the libraries.
For more information, see the LibreOffice documentation at http://docs.alfresco.com/search/site/all?keys=libfontconfig

Do you want to continue with the installation? [y/N]:

With Regards,

Vikas Mannur

2 Replies
Highlighted
Partner

Re: alfresco installation error

Hi,


Maybe you could try to install the headless version of libreoffice before to install Alfresco ? This should install missing librairies.


Next to this step, I suggest not to check LibreOffice installation during Alfresco setup. You should keep your external LibreOffice installation. Thank's to that, you will be able to manage in one hand, Alfresco's lifecycle (upgrades, etc) and on the other hand LibreOffice's.

Hope I was clear.

Ma

Highlighted
Customer

Re: alfresco installation error

Hi:

This warning is quite usual when using the installer. You just need to install these external dependencies later or previously, via yum or apt-get depending your OS, and then you can install/use the Libreoffice that is included in the bundle (installer).

Regards.

--C.