Anyone with experience in setting up Alfresco?

Showing results for 
Search instead for 
Did you mean: 
Member II

Anyone with experience in setting up Alfresco?

I need some help with being able to correctly set up alfresco 5.0a on CentOS 6. I can install alfresco and make it to the share and alfresco pages ( and /alfresco) but I get an error whenever I attempt to login. I have tried different combinations, using Postgresql 9.3 (with jdbc 9.3 connector), using the postgresql supplied with the alfresco installer, as well as mysql 5.1 (with jdbc 5.1 connector). For each of the database I have tried I have made the database and user and granted privileges to the user for the database. I don't understand what I am doing wrong here. Help would be greatly appreciated during this time. I have tried the alfresco forums but they are dead.

2 Replies

Re: Anyone with experience in setting up Alfresco?

This is very very old version you are trying to install and a lot has been changed since then so not sure what steps exactly you followed.

Also login failure may not have anything to do with DB only, it could be any configurations as well (you have not attached the logs so can't say for sure). Try to lookup error logs and see if you can spot anything.

also checkout this archived documentation if it helps: 


I would rather suggest to install ACS7.x

(ACSCE, AWS SAA, Azure Admin)
Senior Member II

Re: Anyone with experience in setting up Alfresco?

I have had install the 5.0.b version this month. I used ubuntu 14.04 container. The postgres installed from alfresco installer too. It run and works without any problems.

The source taken from

If you can't login in running alfresco (http://localhost:8080/alfresco), you have an authentication problem. How do you set admin password?

If you can't login inside share (http://localhost:8180/share) and don't have access to alfresco (http://localhost:8080/alfresco), then you alfresco repo do not start propperly.

Give us more information to get more help.