Can't Create User Groups

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Can't Create User Groups

It would appear as though the ability to create user groups in the trial version is limited. Is this a glitch or is it intentional? I can't find any documentation to this end thus far. Thanks.

5 Replies
Highlighted
Customer

Re: Can't Create User Groups

No, it is not. Trial version of Alfresco is able to create groups while its license is not in read-only mode (30 days from startup). You should go with admin user to Alfresco Share Administration Console, click Browse  and then add a group clicking in the + symbol. Then, you may add the available users (create them previously if not) to the group.

http://localhost:8080/share/page/console/admin-console/groups

Regards.

--C.

Highlighted
Member II

Re: Can't Create User Groups

As I had suspected. I have logged in both as myself and as my admin user and it makes exactly no difference. The same thing happens... or doesn't happen. I go into Admin Tools > Groups > Browse > + and then I enter a group name and a group title and I hit "Create Group" or "Create and Create Another" and the form does not submit. The groups are not created, the page does not reload or take me back to the list of groups. It does absolutely nothing. I have tried it in IE, Firefox, and Chrome under both accounts.

Highlighted
Customer

Re: Can't Create User Groups

Hi Erin:

I suppose that you are adding a (non existing) identifier and display name when creating the group. If you see some of the fields in pink, you are trying with a non valid name (ex. with a slash / in the name or a dot or a space as the last character).

Finally, which version of Alfresco are you using ? is there any JS error in your web page when submitting the form ? is there any ERROR in your Alfresco logs ? 

Regards.

--C.

Highlighted
Member II

Re: Can't Create User Groups

I have the same issue. A freshly provisioned cloud based trial instance does not allow me to create groups. It doesn't matter whether I try from behind, or a different machine in front of the corporate firewall, on Chrome, Firefox or IE, or what I type in the two required fields, clicking either the 'Create Group' or 'Create and Create Again' buttons has zero effect. No error, no change. Its like the buttons aren't registering that they are being clicked. I have definitely confirmed that the values in the Identifier and Display Name fields are unique and not already used (I've tried dozens of values - and neither were showing as highlighted in pink).

Highlighted
Member II

Re: Can't Create User Groups

P.S. Have also tried as both the ID I provisioned the instance under (who is a member of the Alfresco Administrators group) and as the built in Administrator user. Same result.