Can't login alfter upgrading Alfresco

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Can't login alfter upgrading Alfresco

I know that many others asked this question too, but I have tried almost all of the found solutions and nothing works in my case. 

Upgrade path is from 4.1.2 to 5.2.2

Database: PosgtreSQL 9.6

So I have done following

  1. installed the latest Alfresco
  2. imported dump of the database
  3. copied contentstore, contentstore.deleted and keystore in alf_data_dev folder

As a result system is connected to the database but when I try to login nothing happens except page reloading. 

Running the authentication webscript it returns following: 

I have tried following:

1. Created a new empty database afterwards login works

2. Added following line of code in alfresco-global-postgresql.properties

alfresco.cluster.enabled = false

3. Tried to change the password directly in the database referencing to: Admin password in default authentication | Alfresco Documentation. One interesting thing here is that sql query intended for the latest Alfresco did not work, I had to use the one that was intended for the lower versions - doesn't help.

1 Reply
Highlighted
Active Member II

Re: Can't login alfter upgrading Alfresco

I have solved this. The problem was related to the alfresco-global.properties. In the previous Alfresco version there were required system related properties that I missed to set in the new version.