Cannot access old versions of Community Alfresco - need to upgrade

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mbailen
Member II

Cannot access old versions of Community Alfresco - need to upgrade

I'm unable to access any of the files or downloads from the wiki page for the Alfresco Community 5.0.* versions.  All the links fail. I need to upgrade an instance of Alfresco community 4.0.d on Fedora.  

Thanks

3 Replies
calvo
Senior Member

Re: Cannot access old versions of Community Alfresco - need to upgrade

Hi,

Maybe you can find more information at:

Alfresco Community Edition - Browse /Alfresco 4.0.d Community at SourceForge.net 

Regards,

clv

afaust
Master

Re: Cannot access old versions of Community Alfresco - need to upgrade

Alternatively, check the Alfresco artifacts repository for any WARs or other elements you need.

douglascrp
Advanced II

Re: Cannot access old versions of Community Alfresco - need to upgrade

Usually when I need to find specific artifacts to download, I simply type on google something like "alfresco 4.2 filelist", and it never fails

Simply replace the 4.2 by the version you want, and that is it.