Cannot Upload HTML Files to Alfresco

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Cannot Upload HTML Files to Alfresco

Dear All,

Need help in couple :

1. I have trouble in uploading html files. It show failures after the process finished. It happened in all user except Administrator. Are there any restriction in Alfresco for HTML files?

2. I can not preview HTML Files. Why?

Rgds,

Erry

8 Replies
Highlighted
Senior Member II

Re: Cannot Upload HTML Files to Alfresco

Hi

What version of Alfresco are you using?

Did you notice errors in the logs?

(traduco in italiano perchè siamo sull' "Italian Forum" Smiley Happy)

Che versione di Alfresco stai usando?

Ci sono errori nei logs? Se sì postali che diamo un'occhiata.

Highlighted
Moderator
Moderator

Re: Cannot Upload HTML Files to Alfresco

I have just moved this thread inside the english language forum because you posted it inside the italian forum.

So now your request is in the right place! Smiley Happy

Highlighted
Senior Member II

Re: Cannot Upload HTML Files to Alfresco

...some custom code involved? Maybe a rule script or policy

Highlighted
Member II

Re: Cannot Upload HTML Files to Alfresco

Hi David,

I use 5.2 Version on Centos 7 OS.

The Error just "Failed to upload the files"

Thanks for the respons

Highlighted
Member II

Re: Cannot Upload HTML Files to Alfresco

Thank you Piergiogio

Highlighted
Member II

Re: Cannot Upload HTML Files to Alfresco

Hi Martin

I just did default installation without custom code.

Highlighted
Member II

Re: Cannot Upload HTML Files to Alfresco

Hi All,

This is the failure capture,

Error Capture HTML File

For Additional Information. The same HTML File which has been uploaded by Administrator, I don't know why can be uploaded by other privilege user such as Manager/Contributor/Collaborator.

Thanks

Highlighted
Moderator
Moderator

Re: Cannot Upload HTML Files to Alfresco

Could you please share with all of us the exception taken from the alfresco.log file related to this error?