cant login to alfresco

Showing results for 
Search instead for 
Did you mean: 
Member II

cant login to alfresco

Hello Alfresco Community,

Im a beginner when it comes to Linux Ubuntu ...

We have recently moved main Domains from one to another, which means all Programms we had had to be reconfigured, alfresco aswell, I've been trying to get it to work for atleast a week now and i dont know what to do anymore. I completely changed the file to what it has to be after the domain change. There is not a single error in the "alfresco error logs" and when starting the service there are no errors at all. The site itself works perfectly, but when trying to login it gives me this error "Your authentication credentials were not recognized or Alfresco Content Services is currently unavailable". I know the admin Password but it doesnt work, because of that message.

We had LDAP connection before, i tried configuring that but it didnt work after many tries, so i just temporary removed it to just login as admin and get our data together.

I also tried making another Alfresco on another VM and copy the Data, but that didnt works since there is no official or understandable tutorial out there, i think...


If someone knows anything, has done this before or else,, pls ask questions so i can clarify my problem more.

Thank youuuu