Configure Kerberos SSO

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
arundech_l
Active Member II

Configure Kerberos SSO

Hi All

Can alfresco configure kerberos SSO on the functional level of domain on Windows server 2008?

As I check in the document, I see only configure on the functional level of domain on Windows server 2012.

I'm using Alfresco 5.1 CE. 

Thanks.

2 Replies
jpotts
Advanced II

Re: Configure Kerberos SSO

Even though you are using Community Edition, you should take a look at the officially supported stacks for 5.1.

As shown in PDF, Windows 2008 is not a supported server OS. That doesn't mean this won't work, but I thought I'd point that out because it often pays to stay close to what is supported in enterprise.

arundech_l
Active Member II

Re: Configure Kerberos SSO

Hi Jeff

Thanks so much for your reply but my point doesn't mention about OS version to support to install Alfresco.

I mention to functional level of domain which I need to configure kerberos SSO.

Configuring Kerberos against Active Directory | Alfresco Documentation 

      - Raise the functional level of your domain to Windows Server 2012 R2 x64. To do this:

Thanks.

Arundech