Dear All, Can someone help me out. I have a problem with the installation of Alfresco community on a QNAP NAS Server. Its asking me for user name and password!!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Dear All, Can someone help me out. I have a problem with the installation of Alfresco community on a QNAP NAS Server. Its asking me for user name and password!!

When accessing the Alfresco icon the following page comes out (picture attached)

Thanks

JasonPic 1Pic 2

2 Replies
Highlighted
Master

Re: Dear All, Can someone help me out. I have a problem with the installation of Alfresco community on a QNAP NAS Server. Its asking me for user name and password!!

However you integrate the QNAP NAS system you have to make sure that it is completely transparent to Alfresco, e.g. that username / password are already handled as part of the filesystem mount. I honestly have never seen a prompt from a NAS storage pass through all the Alfresco layers to be presented to the end user, and since I have no way of reproducing such a scenario I cannot give you any more detailed insight.

You should probably not "install" Alfresco on the NAS system itself and only use it for the content store (configured in alfresco-global.properties via dir.contentstore property - or indirectly via dir.root property).

Highlighted
Member II

Re: Dear All, Can someone help me out. I have a problem with the installation of Alfresco community on a QNAP NAS Server. Its asking me for user name and password!!

Hi Axel,

Many thanks for your reply.

Will try to follow your advice, and if I have more will try to solve this problem.

Thanks again

Jason