Downgrade from 3.0 SDK to 2.2.0 SDK

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
deny7
Active Member

Downgrade from 3.0 SDK to 2.2.0 SDK

Hello,

I have All in One SDK 3.0 Alfresco project and I need to downgrade to 2.2.0 SDK. How can I do it? Is it possible?

Thanks.

1 Reply
jpotts
Advanced II

Re: Downgrade from 3.0 SDK to 2.2.0 SDK

The best way to do this is probably to create a new, empty all-in-one project using SDK 2.2.0 and then copy your extensions from the old SDK 3.0 project into the new one, then test.

Why are you downgrading? SDK 3.0 works with versions as old as 4.2, I believe. Hopefully you aren't working with an Alfresco version older than that! If so, I offer my condolences. Smiley Happy