Edit in MS Office stopped working - no share point

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Edit in MS Office stopped working - no share point

Jump to solution

Starting off, i'm new to Alfresco, but learning quickly. OJT or more like trial by fire. 

I had the Edit in MS Office tool working fine, but then it stopped.

Retracing what changes were made:

  • Installed and configured "Share Connector" - still not working correctly. 
  • Installed and configured LDAP - this works fine. and I've tried disabling it to get Edit in MSO back, no luck.

Current Config:

  • Running AOS with out SSL. This is a demo project and i'm using a local laptop for editing, so i just made the appropriate registry changes. 

Thanks in advance for any suggestions.. 

Dave

1 Solution

Accepted Solutions
Highlighted
Active Member

Re: Edit in MS Office stopped working - no share point

Jump to solution

Thanks Axel..  I understand..  I think I may have nailed down the issue however. 

It seems that when the document is uploaded in my workflow I drop the extension of the file. However, if I upload a file separately and keep the extension in the filename, AOS works fine.

looking into more specifics now. 

View solution in original post

3 Replies
Highlighted
Master

Re: Edit in MS Office stopped working - no share point

Jump to solution

"Then it stopped" - Unfortunately we need a lot more information to actually be able to help. Usually, log files, Alfresco and proxy configuration files are a good place to start. An access log of the proxy and/or Alfresco Tomcat would also be appreciated because that potentially helps to show at what stage any communication / interaction pattern may have failed.

Highlighted
Active Member

Re: Edit in MS Office stopped working - no share point

Jump to solution

Thanks Axel..  I understand..  I think I may have nailed down the issue however. 

It seems that when the document is uploaded in my workflow I drop the extension of the file. However, if I upload a file separately and keep the extension in the filename, AOS works fine.

looking into more specifics now. 

View solution in original post

Highlighted
Active Member

Re: Edit in MS Office stopped working - no share point

Jump to solution

So that seems to be the case. When the file does not have the extension in the name, it wont open.

See attached.

screen shot showing missing file extensions