Error loading items in "Admin Tools" / "Users"

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Error loading items in "Admin Tools" / "Users"

Jump to solution

Hey there.

Im new to Alfresco and I've already installed the docker version 6.2 in Ubuntu Desktop 18.04. So far so good, but I was testing the site and creating some users, but they don't appear in the "Users" area, in Admin Tools. Instead of that it says: "Error loading items"... So, I know I created the users because I added them in a group I created before all that. Please help me with this. 

 

Thank you.

1 Solution

Accepted Solutions
Highlighted
Alfresco Employee

Re: Error loading items in "Admin Tools" / "Users"

Jump to solution

This is a known issue for Alfresco 6.2.

Create a sample with https://github.com/Alfresco/alfresco-docker-installer and include the patch to your own Docker Compose template.

Software Engineer in Alfresco Search Team.

View solution in original post

2 Replies
Highlighted
Alfresco Employee

Re: Error loading items in "Admin Tools" / "Users"

Jump to solution

This is a known issue for Alfresco 6.2.

Create a sample with https://github.com/Alfresco/alfresco-docker-installer and include the patch to your own Docker Compose template.

Software Engineer in Alfresco Search Team.

View solution in original post

Highlighted
Member II

Re: Error loading items in "Admin Tools" / "Users"

Jump to solution

Hello

The issue for acs-community-deployment package is this one:  https://github.com/Alfresco/acs-community-deployment/issues/99  (one of them, duplicates are related)

Regards!