Esign 1.82 install in alfresco 5.2

cancel
Showing results for 
Search instead for 
Did you mean: 
afrare
Member II

Esign 1.82 install in alfresco 5.2

Esign-cert 1.82 is compatible with  alfresco 5 ? If not, is possible I translate e-sign 1.7  to Portuguese Brazil ?