I am not able to login after installing amp files?

cancel
Showing results for 
Search instead for 
Did you mean: 
rajeevsoni
Active Member

I am not able to login after installing amp files?

After installing amp file ,when I restarted my server then it says Authentication failed. 

3 Replies
rajeevsoni
Active Member

Re: I am not able to login after installing amp files?

Sorry guys ,now i have done that.

Highlighted
jpotts
Advanced II

Re: I am not able to login after installing amp files?

I'm glad you were able to help yourself, because I had a lot of questions based on there being so little info in your original question. Smiley Happy

Maybe you could post what the problem was and how you solved it so that if someone else does the same thing, they'll benefit from your experience.

rajeevsoni
Active Member

Re: I am not able to login after installing amp files?

The problem was I have installed an amp file but after installing it ,I am not able to login b/c it changes my alfresco.war and share.war file.

so I had  found that there was changes in my log files .So After lots of seaching I came into result..

->first of all put all log files to inside the logs folder,then put Original log4j.properties file content from alfresco.war file to extensions where customlog4j.properties.sample file present and modify customlog4j.properties.sample to customlog4j.properties file.

->modify the path only log4j.appender.File.File=/Home/alfresco-4.2.f/tomcat/logs/alfresco.log ,it depends on your needs.

->same changes for share.log ,and File appender definition  is not there for share.log so copy all above and modify only  log4j.appender.File.File

 for share.log file.

->and put solr.log file in /home/rajeev/alfresco-4.2.f/tomcat/conf/Catalina/localhost ,in this path.

If everything is fine then you can restart the server and you got new functionality for your alfresco version -4.2.f.

Thank you