I am unable to install Alfresco 3.4d community edition as it is displaying me an error "Unable to install MySql as windows service"

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

I am unable to install Alfresco 3.4d community edition as it is displaying me an error "Unable to install MySql as windows service"

I am unable to install Alfresco 3.4d community edition as it is displaying me an error "Unable to install MySql as windows service". i have attached the screenshots of the errors.Please help me resolving this issue.

Thanks and Best Regards,

Harkanwal

1 Reply
Highlighted
Advanced II

Re: I am unable to install Alfresco 3.4d community edition as it is displaying me an error "Unable to install MySql as windows service"

Hello.

Why are you trying to install such an old version? It got release in 2016 if I am not mistaken.

You should be trying a newer version, like 201707-GA, which still offers an installer