I can't upload community share logo 5.2. I keep getting this error "(Failure: error occurred during upload of new content.)" both gif, jpg, png

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
jeanm
Member II

I can't upload community share logo 5.2. I keep getting this error "(Failure: error occurred during upload of new content.)" both gif, jpg, png

I can't upload community share logo 5.2. I keep getting this error "(Failure: error occurred during upload of new content.)" both gif, jpg, png

2 Replies
kalpesh_c2
Senior Member

Re: I can't upload community share logo 5.2. I keep getting this error "(Failure: error occurred during upload of new content.)" both gif, jpg, png

This may happen if the appropriate image transformer is not available at that time of logo upload.

Please check that ImageMagick installed and is the alfresco-global.properties file pointing to the ImageMagick executable or not.

Path is like this in alfresco-global.properties: 

img.root=C:\\Program Files\\ImageMagick-7.0.7-Q16
img.dyn=${img.root}\\lib
img.coders=${img.root}\\modules\\coders
img.config=${img.root}
img.exe=${img.root}\\convert.exe

Thanks,

Kalpesh

jeanm
Member II

Re: I can't upload community share logo 5.2. I keep getting this error "(Failure: error occurred during upload of new content.)" both gif, jpg, png

I made changes as you suggested but no luck.

Attached, please find my alfresco-global.properties . I did install ImageMagick  on C drive (C:\Program Files)

Please help.