Inbound Email configuration using Office 365 configuration in alfresco community 5.2

cancel
Showing results for 
Search instead for 
Did you mean: 
Active Member II

Inbound Email configuration using Office 365 configuration in alfresco community 5.2

Hello Every one,

 

     I have implemented outbound email configuration using office365 is working fine, But my issue is inbound email configuration is not working, below is my inbound configuration in alfgresco-global.properties. I have doubt in email.server.domain and email.server.port, Kindly do needful.

 

email.inbound.enabled=true
email.server.enabled=true
email.server.port=995
email.server.domain=outlook.office365.com
email.server.hideTLS=false
email.server.enableTLS=false
email.server.requireTLS=false
email.inbound.unknownUser=anonymous
email.server.allowed.senders=.*

 

Thanks and Regards

Leela N

 

 

5 Replies
Community Manager
Community Manager

Re: Inbound Email configuration using Office 365 configuration in alfresco community 5.2

Have you checked this tutorial? Not sure if it will help: https://docs.alfresco.com/community/concepts/community-videos-12.html

Active Member II

Re: Inbound Email configuration using Office 365 configuration in alfresco community 5.2

Thanks for immediate response,

             In below link, they are using Tunder bird so that inbound emails are working fine, our requirment is without using Tunder Bird we want send Mails to alfresco server, if have any ideas kindly share with us.

 

 

Thanks and Regards

Leela N

Community Manager
Community Manager

Re: Inbound Email configuration using Office 365 configuration in alfresco community 5.2

Can you check here? Is the email server SMTP? https://docs.alfresco.com/community/concepts/email-inboundsmtp-props.html

Active Member II

Re: Inbound Email configuration using Office 365 configuration in alfresco community 5.2

Thanks for reply,

     I have already tried this, But still i am facing the same issue.

 

Community Manager
Community Manager

Re: Inbound Email configuration using Office 365 configuration in alfresco community 5.2

I am not familiar with issues with this, but maybe a user error? 

https://docs.alfresco.com/community/concepts/email-groupspermissions.html

I'll see if I can find anyone else to assist here.