Installing LibreOffice Libraries in CentOS 5.6

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Installing LibreOffice Libraries in CentOS 5.6

Hi, 

Related to Updating to last version of LibreOffice to avoid performance problems, I've several doubts when installing LibreOffice libraries in CentOS 5.6

According to the official documentation, there are some libraries that have to be installed apart from LibreOffice (libfontconfig, libICE, etc.). The problem with using such an old version is that yum doesn't find the libraries needed. Is there another way to install these libraries?

 

I'd like to know too where should these libraries be installed? When needed, where does LibreOffice get them? Can I install these libraries in a directory other than where LibreOffice is installed?

Thanks for your help!

1 Reply
Highlighted
Advanced II

Re: Installing LibreOffice Libraries in CentOS 5.6

Well, that is not an Alfresco related question, but a CentOS one.

One idea would be to download the libraries' rpm file, and install them by hand, but I believe you can have compatibility problems.

If Alfresco is an important piece of software for the company, why not to simply upgrade the OS for one of the supported options?