is ACS 6.2 compatible with: JDK11+ Postgres12 + Tomcat 9.41 ?

cancel
Showing results for 
Search instead for 
Did you mean: 
Giuliano
Active Member II

is ACS 6.2 compatible with: JDK11+ Postgres12 + Tomcat 9.41 ?

I'm experimenting Ansible installation for Alfresco, on a Raspberry 4 , 8Gb (it works !!)

Considering I had to prepare the managed node hosting Alfresco with the required softwares,
it was simplier to choose default system packages available for Ubuntu 20.04 Raspi 64 bit

So I ended up having Alfresco 6.2 running on

  • Ubuntu 20.04 64bit
  • JDK11
  • Postgres 12
  • Tomcat 9.041
  • ActiveMQ 5.16
  • Libreoffice 7

Are there any KNOWN incompatibilies between Alfresco 6.2 and such software versions ?

Which software&versions should be changed ?

1 Reply
angelborroy
Alfresco Employee

Re: is ACS 6.2 compatible with: JDK11+ Postgres12 + Tomcat 9.41 ?

Alfresco 6.2 is tested in the following platforms:

https://docs.alfresco.com/6.2/concepts/supported-platforms-ACS.html

This doesn't mean that it may work with other software versions, but it hasn't be tested.

Software Engineer in Alfresco Search Team.