Is it safe to upgrade to AOS 1.1.6 in Alfresco CE 5.1 (201605)?

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Is it safe to upgrade to AOS 1.1.6 in Alfresco CE 5.1 (201605)?

Jump to solution

I'm running Alfresco Community Edition 5.1 (201605) which comes with AOS 1.1.

I'd like to upgrade to AOS 1.1.6 due to [AOS-53] If-Modified-Since is not evaluated correctly - Alfresco JIRA 

The question is if it is safe to upgrade to 1.1.6 in Alfresco CE 5.1 (201605) and what is the preferred method of upgrading?

Is it a matter of switching the .amp file with the new one and restart Alfresco?

Thanks

Paulo

1 Solution

Accepted Solutions
Highlighted
Master

Re: Is it safe to upgrade to AOS 1.1.6 in Alfresco CE 5.1 (201605)?

Jump to solution

Yes, in Alfresco 5.1 it is safe to update to 1.1.6 - I have done so in a couple of deployments without issue. Please be aware that there is also an AOS Version 1.1.7 that fixes additional issues around locking, but so far that version has not been made available for Community users (it was released in August).

View solution in original post

2 Replies
Highlighted
Master

Re: Is it safe to upgrade to AOS 1.1.6 in Alfresco CE 5.1 (201605)?

Jump to solution

Yes, in Alfresco 5.1 it is safe to update to 1.1.6 - I have done so in a couple of deployments without issue. Please be aware that there is also an AOS Version 1.1.7 that fixes additional issues around locking, but so far that version has not been made available for Community users (it was released in August).

View solution in original post

Highlighted
Member II

Re: Is it safe to upgrade to AOS 1.1.6 in Alfresco CE 5.1 (201605)?

Jump to solution

Thanks a lot, I'll try this out in our dev instance using the amp.