LDAP Sync - 0 user(s) and 0 group(s) processed

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
anandhan
Active Member II

LDAP Sync - 0 user(s) and 0 group(s) processed

Hi,

LDAP users are not synced, please find the log for more details.

Note: Tested the configuration in LDAP browser exe application, it's working fine and fetched all users and groups.

2017-11-10 19:45:09,719 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Synchronizing users and groups with user registry 'ldap4'
2017-11-10 19:45:09,745 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Retrieving all groups from user registry 'ldap4'
2017-11-10 19:45:11,019 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Synchronization,Category=directory,id1=ldap4,id2=1 Group Analysis: Commencing batch of 0 entries
2017-11-10 19:45:11,019 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Synchronization,Category=directory,id1=ldap4,id2=1 Group Analysis: Completed batch of 0 entries
2017-11-10 19:45:11,023 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Retrieving all users from user registry 'ldap4'
2017-11-10 19:45:11,278 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Synchronization,Category=directory,id1=ldap4,id2=6 User Creation and Association: Commencing batch of 0 entries
2017-11-10 19:45:11,279 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Synchronization,Category=directory,id1=ldap4,id2=6 User Creation and Association: Completed batch of 0 entries
2017-11-10 19:45:11,279 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] Finished synchronizing users and groups with user registry 'ldap4'
2017-11-10 19:45:11,279 INFO  [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [localhost-startStop-1] 0 user(s) and 0 group(s) processed

2 Replies
marktielemans
Active Member II

Re: LDAP Sync - 0 user(s) and 0 group(s) processed

You say you tested the LDAP configuration, have you also tested the queries you use in Alfresco? Or are you using default queries?

jpotts
Advanced II

Re: LDAP Sync - 0 user(s) and 0 group(s) processed

It will be easier for us to help if you provide your Alfresco LDAP config. Don't forget to mask the passwords.