Process Services and Content Services ports issue

Showing results for 
Search instead for 
Did you mean: 

Process Services and Content Services ports issue


I successfully installed Alfresco 7.2 community edition using the ansible installation method locally on a remote server. I then wanted to install the trial version of process services locally on this remote server aswell. However, when I run the installation for process services it crashes content services. This is most likely because they are two seperate servers running on the same port. I tried changing the port for process services in server.xml and kept getting an error.

com.activiti.service.ActivitiEndpointLicenseService  - Error while calling Activiti endpoint: Activiti app - assuming valid license: Connect to localhost:8080 [localhost/] failed: Connection refused (Connection refused)

I am not sure the reason behind this error? I am not sure why when I change the server port in the server.xml file in tomcat it is still getting issues. I went to this file that the error is coming from and it is written in java. Is there any other way to change the port so I don't receive these issues. Thanks.

1 Reply

Re: Process Services and Content Services ports issue

After updating server.xml you can also try  the suggested solution here: 

(ACSCE, AWS SAA, Azure Admin)