Search Problem (Search is not working)

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Search Problem (Search is not working)

Jump to solution

Hello,  I m using Alfresco Community 5.2 version. My search button and advance search is not working while searching site or documents, nothing comes when I searched a site or document. But it is only working for people. 

How can I do in this issue ?

Please help.

Thanks.SearchProblem‌

1 Solution

Accepted Solutions
Highlighted
Active Member II

Re: Search Problem (Search is not working)

Jump to solution

Yes of course, I added "solr.port=8080" and then I made all updates and optimized on solr admin console. After these processes I restarted Alfresco and Solr. In this way, sites comes to solr console.

View solution in original post

4 Replies
Highlighted
Advanced II

Re: Search Problem (Search is not working)

Jump to solution

Can you elaborate?

It is not clear for me what exactly the problem is.

It would be useful if you could add some screenshots and the log files.

Highlighted
Active Member II

Re: Search Problem (Search is not working)

Jump to solution

Thank you for answer Douglas. I found problem and its solution. Problem was based on  Alfresco - Solr connection. Solr connection is broken for some reason. I changed some solr configuration files. It is working successfully anymore.

Highlighted
Advanced II

Re: Search Problem (Search is not working)

Jump to solution

Please, share your solution here, as your experience can help others facing the same kind of problem.

Highlighted
Active Member II

Re: Search Problem (Search is not working)

Jump to solution

Yes of course, I added "solr.port=8080" and then I made all updates and optimized on solr admin console. After these processes I restarted Alfresco and Solr. In this way, sites comes to solr console.

View solution in original post