Smart folders not functioning - Alfresco Community (Build: 201605)

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Smart folders not functioning - Alfresco Community (Build: 201605)

Jump to solution

I've followed the smart folders tutorial (Smart Folders tutorial | Alfresco Documentation) and successfully added the claims folder aspect. Any content I place in the folder inherits the claim folder properties, however, smart folders do not appear (e.g. Assessments, Correspondence, etc).

The only way I can get smart folders to appear is to also add the Custom Smart Folder aspect, and select Claim Folder in the Smart Folder Template property in the Custom Folder aspect.

I've attached two screen grabs:

1. Claim_1_Claim_folder_aspect.png shows the settings and the absence of smart folders when only the claim folder aspect is added.

2. Claim_1_Custom_folder_aspect.png shows the settings and how smart folders become available once the Custom

folder aspect is also attached.

Can anyone suggest what might be amiss please?

1 Solution

Accepted Solutions
Highlighted
Active Member

Re: Smart folders not functioning - Alfresco Community (Build: 201605)

Jump to solution

This turned out to be an issue where I had configured the smart.folders.config.type.templates.qname.filter in alfresco-global.properties file incorrectly.

View solution in original post

1 Reply
Highlighted
Active Member

Re: Smart folders not functioning - Alfresco Community (Build: 201605)

Jump to solution

This turned out to be an issue where I had configured the smart.folders.config.type.templates.qname.filter in alfresco-global.properties file incorrectly.

View solution in original post