SSL certificate expired on https://artifacts.alfresco.co : api-explorer-6.2.0.war failed to download

cancel
Showing results for 
Search instead for 
Did you mean: 
CPE_CKEL57155
Member II

SSL certificate expired on https://artifacts.alfresco.co : api-explorer-6.2.0.war failed to download

Jump to solution

Hi,

I'm using Alfresco Community Edition 6.2 from alfresco-docker-installer.

When I docker-compose up the api-explorer-6.2.0.war must be download from https://artifacts.alfresco.com but this one has his SSL certificate expired since september 2021 the 4th.

Can you help me ?

Thanks for reading me !

Christophe

1 Solution

Accepted Solutions
CPE_CKEL57155
Member II

Re: SSL certificate expired on https://artifacts.alfresco.co : api-explorer-6.2.0.war failed to down

Jump to solution

The certificat has been renew !

Thanks !!

View solution in original post

1 Reply
CPE_CKEL57155
Member II

Re: SSL certificate expired on https://artifacts.alfresco.co : api-explorer-6.2.0.war failed to down

Jump to solution

The certificat has been renew !

Thanks !!

View solution in original post