Supported Platforms

cancel
Showing results for 
Search instead for 
Did you mean: 
kamilaw_
Member II

Supported Platforms

There is a beautiful table with supported platforms: https://www.alfresco.com/services/subscription/supported-platforms.

But, I have Alfresco Community 5.0.d. Is there similar table for this version?

Thanks, K

5 Replies
afaust
Master

Re: Supported Platforms

There is no similar table for Community versions but it is generally safe to just use the Enterprise supported platforms as a reference because the 5.0 Enteprise version is just a fork/branch of the 5.0 Community one.

cesarista
Advanced

Re: Supported Platforms

Hi: 

In addition, you can assume postgresql, java, tomcat, libreoffice, and external program versions included with the default installer, as the supported stack or the most tested stack.

Regards.

--C.

kamilaw_
Member II

Re: Supported Platforms

So, can I use supported platforms for 5.0.4 Enterprise for 5.0.d Community?  Thanks.

(5.0.1 for 5.0.a,

5.0.2 for 5.0.b,

5.0.3 for 5.0.c)

afaust
Master

Re: Supported Platforms

Not exactly... All Community 5.0 versions should be considered like Enterprise 5.0. 5.0.1 and other Enterprise versions do are not reflected in any Community version. You need to understand the release cycle of Alfresco for this - Community 5.0.a, 5.0.b etc. are all released before Enterprise 5.0, and when Alfresco Enterprise is released there will generally be no more Community Release afterwards unless there are significant security issues.

kamilaw_
Member II

Re: Supported Platforms

Thanks.