Tags not searchable after migration

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Tags not searchable after migration

Jump to solution

I'm testing a migration of Alfresco Community 5.2 to Alfresco Community 6.1.2.  I dumped and restored the metadata and copied the contentstore over and did a complete re-index of the repository.  It looks like all of the data is there, but I'm having issues with tags.  

When I look at a folder, I can see tags listed, but when I go to the tag manager, I get "No tags found".  Clicking on the tag from the folder gives me a "No Content Items".

behind the scenes tagQuery is returning an empty list:

{
"countMin": 0,
"countMax": 0,
"tags":
[]
}

Looking at the node in the node browser, I can see that it has a cm:taggable property with all 7 tags listed.

Should I reindex again?  What else should I look at?

1 Solution

Accepted Solutions
Active Member II

Re: Tags not searchable after migration

Jump to solution

I ended up re-indexing again and although it's not done, I'm able to see tags listed and search for content by tag.  Not sure why it didn't work the first time, but this seems to have resolved it for now.

View solution in original post

1 Reply
Active Member II

Re: Tags not searchable after migration

Jump to solution

I ended up re-indexing again and although it's not done, I'm able to see tags listed and search for content by tag.  Not sure why it didn't work the first time, but this seems to have resolved it for now.

View solution in original post