the status of alfresco service is running but actually not working in web browser

cancel
Showing results for 
Search instead for 
Did you mean: 
NesrineDclick
Member II

the status of alfresco service is running but actually not working in web browser

I have this problem

[org.springframework.extensions.webscripts.TemplateProcessorRegistry
] [localhost-startStop-1] Registered template processor freemarker for extension ftl
2021-02-03 09:46:48,423 INFO [org.springframework.extensions.webscripts.ScriptProcessorRegistry]
[localhost-startStop-1] Registered script processor javascript for extension js


2021-02-03 09:46:48,424 INFO [org.springframework.extensions.webscripts.TemplateProcessorRegistry
] [localhost-startStop-1] Registered template processor freemarker for extension ftl


2021-02-03 09:46:48,425 INFO [org.springframework.extensions.webscripts.ScriptProcessorRegistry]
[localhost-startStop-1] Registered script processor javascript for extension js
2021-02-03 09:46:50,487 INFO [org.springframework.extensions.webscripts.DeclarativeRegistry] [loc
alhost-startStop-1] Registered 405 Web Scripts (+0 failed), 424 URLs
2021-02-03 09:46:50,487 INFO [org.springframework.extensions.webscripts.DeclarativeRegistry] [loc
alhost-startStop-1] Registered 8 Package Description Documents (+0 failed)


2021-02-03 09:46:50,487 INFO [org.springframework.extensions.webscripts.DeclarativeRegistry] [loc
alhost-startStop-1] Registered 0 Schema Description Documents (+0 failed)


2

1 Reply
abhinavmishra14
Moderator
Moderator

Re: the status of alfresco service is running but actually not working in web browser

Problems can't be prediceted with this much info that you have shared. Can you share more details on this? 

How did you setup? Is it a stanalone setup or docker based deployment?

Share full catalina.out, share.log and alfresco.log if possible.

~Abhinav
(ACSCE, AWS SAA-C02, GAIQ)