This site cannot be accessed (Administration tool)

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

This site cannot be accessed (Administration tool)

Hello excellent day.
I am new to alfresco, but I have a problem with the admin toolbar.
Since clicking it does not allow me to enter, it indicates that "This site cannot be accessed", however in the other sections (Home, My files, Sites, Tasks etc.) I can access without any problem, it is being used the server ip and port 8080 (by default).

It was even thought that the memory was the cause of this detail, but it was increased with 2 more gb and the same error still persists.

Could someone support me to fix this error.

Captura.JPG

2 Replies
Highlighted
Community Manager
Community Manager

Re: This site cannot be accessed (Administration tool)

Hola @Andres-Martinez & welcome to Alfresco!

Can you post the alfresco log files here? 

Thanks,

Digital Community Manager, Alfresco Software.
Problem solved? Click Accept as Solution!
Highlighted
Member II

Re: This site cannot be accessed (Administration tool)

Hi Eddie, great day.
Sorry for the delay, as I mentioned, I'm still new to Alfresco, but I don't know if these are the log files.
Or could you tell me what they are?
I would really appreciate it.

I tried to attach the files but they did not allow me, I share it with my new attachment to the url.

URL: https://1drv.ms/u/s!AjwTLfSDIUEnl2StJSzgwkP0HIKa?e=spa8P1