Thumbnails are not loaded properly

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Thumbnails are not loaded properly

Jump to solution

When we click the smart folder, the documents shown inside the smart folder does not show proper thumbnail. When inspected, there is a 500 internal server error in javascript console.

Here is how it is displayed.

1 Solution

Accepted Solutions
Highlighted
Senior Member II

Re: Thumbnails are not loaded properly

Jump to solution

The generation of thumbnails needs some time - maybe you were to fast :-) 

The first call for a thumbnail triggers its generation (mode=queued). If you refresh a age after a short time, you will be see the generated thumbnail.

View solution in original post

3 Replies
Highlighted
Senior Member II

Re: Thumbnails are not loaded properly

Jump to solution

Do the documents really have thumbnails? Can you see the thumbnails when you browse them via share/normal folder?

If not - is there a conversion path form the mime type of your documents to then thumbnail (ex. pdf-->png)?

Highlighted
Active Member

Re: Thumbnails are not loaded properly

Jump to solution

I see that the issue got resolved itself. Don't know the reason.

No, we don't have a conversion path.

Highlighted
Senior Member II

Re: Thumbnails are not loaded properly

Jump to solution

The generation of thumbnails needs some time - maybe you were to fast :-) 

The first call for a thumbnail triggers its generation (mode=queued). If you refresh a age after a short time, you will be see the generated thumbnail.

View solution in original post