Ubuntu 16.04.LTS is compatible with Alfresco Community Ed 201707 with RM tool?

cancel
Showing results for 
Search instead for 
Did you mean: 
Active Member

Ubuntu 16.04.LTS is compatible with Alfresco Community Ed 201707 with RM tool?

Jump to solution

Dear Community,

We want to install Alfresco Community Edition 201707 complete of Record Management tool. Can we use Ubuntu 16.04.LTS as operative system?

We wait for your reply,

thank you in advance,

Best regards

Massimo Mangiarotti

Milan - Italy

1 Solution

Accepted Solutions
Customer

Re: Ubuntu 16.04.LTS is compatible with Alfresco Community Ed 201707 with RM tool?

Jump to solution

There is no problem on using Ubuntu 16.04 LTS with last GA version of Alfresco Community. I use this combination in production since July.

In fact Ubuntu 16.04 LTS is one of the supported versions for Alfresco Content Services 5.2, and it may give you a reference of the supported OSes.

Supported Platforms | Alfresco Documentation 

Regards.

--C.

View solution in original post

2 Replies
Customer

Re: Ubuntu 16.04.LTS is compatible with Alfresco Community Ed 201707 with RM tool?

Jump to solution

There is no problem on using Ubuntu 16.04 LTS with last GA version of Alfresco Community. I use this combination in production since July.

In fact Ubuntu 16.04 LTS is one of the supported versions for Alfresco Content Services 5.2, and it may give you a reference of the supported OSes.

Supported Platforms | Alfresco Documentation 

Regards.

--C.

View solution in original post

Active Member

Re: Ubuntu 16.04.LTS is compatible with Alfresco Community Ed 201707 with RM tool?

Jump to solution

Dear Cesar,

thank you for your fast reply!

You have been very kind.

Best regards

Massimo Mangiaortti

Milan- Italy