update alfresco script

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
faradey1791
Active Member II

update alfresco script

Jump to solution

Hi,
I am using alfresco 5.2. And after installing beCPG extention I have a lot of sql-scripts in
alfresco\tomcat\temp\Alfresco
And in some scrips I see 
INSERT IGNORE INTO alf_qname (ns_id,version,local_name) SELECT id,0, 'labelingLabelingTemplate' FROM alf_namespace WHERE uri = 'http://www.bcpg.fr/model/quality/1.0' ;
And IGNORE is not supported by postgres 9.4 which alfresco is using.
What to do? I need your help!!!
Best regards.

1 Solution

Accepted Solutions
faradey1791
Active Member II

Re: update alfresco script

Jump to solution
2 Replies
jpotts
Advanced II

Re: update alfresco script

Jump to solution

You may also want to create an issue with the add-on project directly. This is a more general Alfresco forum whereas that project's site will have people focused on that add-on.

faradey1791
Active Member II

Re: update alfresco script

Jump to solution