Upgrade 4.0e to 4.2a

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Upgrade 4.0e to 4.2a

Hi,

I currently have Alfresco Community 4.0c, I am able to upgrade it up to 4.0e without problem but when I want to upgrade to 4.2a, I am not able to connect either with my user or with the admin user.
I am on Windows server 2012 with mysql database and lucene index.
I think there has been a change in the database between these two versions. I have already tried several things found on google but nothing works.
Does anyone have the procedure to do this upgrade.

Thank you

2 Replies
Highlighted
Advanced II

Re: Upgrade 4.0e to 4.2a

Hello.

You have to say the steps you followed, exactly.

The database changes should be automatically dealt by Alfresco itself, and that should not cause problems if the process is well executed.

Share any links you have read, and also the errors you see in the log files.

Highlighted
Member II

Re: Upgrade 4.0e to 4.2a

Hi Douglas,

Update 4.0c=>4.0d=> 4.0e with no problem

Update to 4.2a problem with login

The last think I tried

I found from forum update 4.0.e to 4.2a it's bad

https://community.alfresco.com/thread/186387-issue-with-admin-login-after-upgrade-to-42c

I tried this link https://www.fossoffice.com/en/2012/10/31/alfresco-community-upgrade/

with update 4.0d to 4.2.b and active solr indexing, not lucene and same problem, no login works, admin or users.

After upgrade is finished, I have a new table alf_bootstrap_lock, it is that normal, I tried to delete it but it always comes back.

Excuse my English, I'm french and I use Google traduction.

Thanks for your help