User search not working on default docker-compose deployment - other search functions have no issues

cancel
Showing results for 
Search instead for 
Did you mean: 
lukas1
Member II

User search not working on default docker-compose deployment - other search functions have no issues

Jump to solution

Im still new to Alfresco,

I installed the lastest alfresco (community 6.2) on our docker server using the official guide.

All Containers are up and running, I can login, use search, etc.

I can also directly connect to solr without any issues.

But Im not able to see and thus edit users.

  1. I logged into alfresco share using admin credentials
  2. admin tools
  3. users and groups
  4. users
  5. the table just says error loading items
  6. entering a search term yields an infinite "searching items"

I already tried various search terms. I added a user called "lukas" without any issues (can log in), but searching for terms like "lukas" "l" "luk" doesnt work.

Also tried searching for "a" or "admin", same result.

Searching for groups works as intendet too.

I tried poking through the logs of all the containers, but couldnt find anything pointing to issues.

Where could I search for the cause of the issue?

Thanks for your help!

1 Solution

Accepted Solutions
narkuss
Active Member II

Re: User search not working on default docker-compose deployment - other search functions have no is

Jump to solution
1 Reply
narkuss
Active Member II

Re: User search not working on default docker-compose deployment - other search functions have no is

Jump to solution