who can tell me if there were some memory use problem in version lab 3.0? Now I have some troubles..

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

who can tell me if there were some memory use problem in version lab 3.0? Now I have some troubles..

As the title i wrote,who had some experiences or some ideas about using version lab 3.0?

we have some trouble with our cluster, and we found the memory was eaten up easily when

we use lab 3.0 with elasticsearch together, I am not sure where the problem is...

if anynoe know something please give some useful advices..

espcially some fixed bugs about lab 3.0 on memory management.

thanks very much.

 

2 Replies
Community Manager
Community Manager

Re: who can tell me if there were some memory use problem in version lab 3.0? Now I have some troubl

Hi @Damao2046,

Are you referring to Alfresco Community 3.0, which used to be called Labs? The latest release is 6.2.  Could you consider upgrading?

Cheers, 

Digital Community Manager, Alfresco Software.
Problem solved? Click Accept as Solution!
Highlighted
Member II

Re: who can tell me if there were some memory use problem in version lab 3.0? Now I have some troubl

Dear EddieMay,

 

Thanks for your advice.

But  I don't konw if it would have something wrong to the produce enviroment used right now when doing upgrade.

By the side, is there any fix history reference we can follow about bugs or mantance trickers, or some pages?

we need it.

 

Best Regards

Bright