Upgrading to 2.0

cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to 2.0

Intermediate
0 0 110

Obsolete Pages{{Obsolete}}

The official documentation is at: http://docs.alfresco.com




Authentication configuration changes


The bean 'authenticationComponentImpl' is no longer used in the Spring config. It should not be overridden.

The correct bean to override for NTLM LDAP etc is now 'authenticationComponent'.
See the sample files which have been updated to reflect this.

The change removes a transactional layer that is no longer required.

Upgrading