Activiti 5.22 security vulnerabilities

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ashwin-sid
Member II

Activiti 5.22 security vulnerabilities

Hi 

We are using Activiti 5.22 and SAST (Application Security Testing software)  is showing security vulnerability due to SpringFramework 4.1.5 . 

What version of SpringFramework is being used by Activiti 5.23 ? 

 

[NOTE:- For 4.1.x, Pivotal recommends, upgrading to 4.1.8+. (https://pivotal.io/security/cve-2015-5211)]

1 Reply
Community Manager
Community Manager

Re: Activiti 5.22 security vulnerabilities

The spring framework 4.3.20.RELEASE is used. https://github.com/Activiti/Activiti/blob/5.x/pom.xml#L35