Alfresco Community Edition 6.2 and Activiti Explorer 5.22

cancel
Showing results for 
Search instead for 
Did you mean: 
Member II

Alfresco Community Edition 6.2 and Activiti Explorer 5.22

Alfresco Community Edition 6.2 seems to deploy Activiti DB schema 5.23.0.0 but the latest official Activiti Explorer I can find is 5.22. When I try to run Activiti Explorer 5.22 against the database created by ACE 6.2 I get exceptions and Activiti Explorer won't start.

I downloaded the code of Activiti Explorer 5.23 but it does not compile. I get an error stating "Source option 6 is no longer supported. Use 7 or later.". 

I would appreciate advice on how to get Activiti Explorer running in an ACE 6.2 deployment.