Does activiti designer plugin support the latest version of eclipse/intellij

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Does activiti designer plugin support the latest version of eclipse/intellij

Jump to solution

I am trying to use activiti in a personal project but I'm having difficulty with the designer plugin. I wanted to know the plugin supports the latest version of eclipse and or intellij. If so, how can I get it to work?

1 Solution

Accepted Solutions
Highlighted
Alfresco Employee

Re: Does activiti designer plugin support the latest version of eclipse/intellij

Jump to solution

Hi,

As far as I know, you can use the Activiti Designer but it is no longer maintained by the community.

If you are looking for a BPMN modeler, Activiti 6 includes a web-based modeler and the new version of Activiti 7 also includes a web-based modeler. Please check www.activiti.org for more details.

Raphael

View solution in original post

3 Replies
Highlighted
Established Member

Re: Does activiti designer plugin support the latest version of eclipse/intellij

Jump to solution

Yes It support.

May be following links can help you: 

Activiti User Guide 

Installing Activiti designer | Alfresco Documentation 

Thanks,

Vidhi

ContCentric

Regards,
Vidhi | ContCentric
Highlighted
Alfresco Employee

Re: Does activiti designer plugin support the latest version of eclipse/intellij

Jump to solution

Hi,

As far as I know, you can use the Activiti Designer but it is no longer maintained by the community.

If you are looking for a BPMN modeler, Activiti 6 includes a web-based modeler and the new version of Activiti 7 also includes a web-based modeler. Please check www.activiti.org for more details.

Raphael

View solution in original post

Highlighted
Moderator
Moderator

Re: Does activiti designer plugin support the latest version of eclipse/intellij

Jump to solution

Eclipse activiti designer works best until Version: Luna Service Release 2 (4.4.2). I had issues with latest version. Please use activiti BPMN modeler which comes with Activiti 6.x and so on..  

~Abhinav
(ACSCE, AWS SAA-C02, GAIQ)