Not opening activiti-app

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Not opening activiti-app

Hello people,
Not opening activiti-app

https://gi.processoverde.com.br/share/page/activiti-app

Error:

Something is wrong with this page ...

We may have encountered an error, or maybe something has been removed or deleted, so check to see if the URL is correct.

It is also possible that you do not have permission to view the page (it may be part of a private site) or that an internal error has occurred. Contact your IT staff.

If you are trying to access the home page and it is no longer available, change it by clicking its name on the toolbar.

See error in catalina.out

2019-12-04 17:03:25,404 ERROR [alfresco.web.site] [http-nio-8080-exec-31] javax.servlet.ServletException: Could not resolve view with name 'activiti-app' in servlet with name 'Spring Surf Dispatcher Servlet'

What can it be?
Thanks a lot!
Zé Brasil

4 Replies
Highlighted
Senior Member

Re: Not opening activiti-app

you're hitting alfresco URL, how have you installed activiti-app?

Regards,
Abbas
Highlighted
Active Member

Re: Not opening activiti-app

Hi abbask01,
I installed activiti-6.0.0 community on alfresco - version 6.1.1
I followed the documentation on the website below:
https://docs.alfresco.com/activiti/docs/admin-guide/1.5.0/
7.2. Installing using the WAR distribution
Alfresco has ssl enabled.
I installed Let's Encrypt. The alfresco is normal.
But you don't want to open activiti
https://gi.processoverde.com.br/share/page/activiti-app
What is the solution to this problem?
Thanks a lot!
Zé Brasil

 

Highlighted
Senior Member

Re: Not opening activiti-app

1.) you are following the guide for activiti enterprise edition (APS), follow this for community 6.0.0

2.) after war deployment (if everything goes right) your url should be something like - https://gi.processoverde.com.br/activiti-app since both are separate webapps - this gives 404, check if your deployment was correct, and the activiti-app is being started properly in catalina logs

 

Regards,
Abbas
Highlighted
Active Member

Re: Not opening activiti-app

Hi abbask01,
What is the guide follow this for community 6.0.0?
Thanks a lot!
Zé Brasil