RAML support

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

RAML support

I was curious about RAML and tried using a few tools with /activiti-app/raml/activiti.raml With APS 1.6.2 at least, the RAML file says 0.8 format but org.mule.raml.codegen, for example, complains about the format. I think it is the use of int32. If I use Apimatic to convert it to 1.0 I get code slightly broken that is generated (because of the mulesoft codegen plugin I think, not because of the RAML).

Do you know if the RAML is going to be updated?

1 Reply
Highlighted
Senior Member II

Re: RAML support

Hi,

It is a good point. Since you are an enterprise customer, I suggest raising a customer case with Alfresco for an upgrade.

Regards,

Ciju