Run Activiti 6.0.0.4 process engine on mysql

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Run Activiti 6.0.0.4 process engine on mysql

Jump to solution

When I run Activiti 6.0.0.4 process engine on mysql I get error: 

Error creating bean with name 'processEngine': FactoryBean threw exception on object creation; nested exception is org.activiti.engine.ActivitiException: Could not update Activiti database schema: unknown version from database: '6.0.0.4'

I find also LAST_V5_VERSION = "5.99.0.0" in DbSqlSession

How can I avoid this error?

Thanks in advance,

Alex

1 Solution

Accepted Solutions
Highlighted
Member II

Re: Run Activiti 6.0.0.4 process engine on mysql

Jump to solution

Found a mistake in itself.

The version of the libraries did not match the schema version

View solution in original post

1 Reply
Highlighted
Member II

Re: Run Activiti 6.0.0.4 process engine on mysql

Jump to solution

Found a mistake in itself.

The version of the libraries did not match the schema version

View solution in original post