Enterprise version 1.1.2 does not start

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
omegerard
Member II

Enterprise version 1.1.2 does not start

This is (part of) the error message I get.

17:46:37,439 ERROR [web.context.ContextLoader] Context initialization failed
org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'fileServerConfiguration' defined in class path resource [alfresco/network-protocol-context.xml]: Initialization of bean failed; nested exception is org.alfresco.config.ConfigException: Failed to parse config stream
org.alfresco.config.ConfigException: Failed to parse config stream


Still, the file network-protocol-context.xml in version 1.1.2 is no different from the one in version 1.1 (where it did not generate an error).

Quid?
1 Reply
omegerard
Member II

Re: Enterprise version 1.1.2 does not start

My fault.

I found the (stupid) syntx error.

It was not in the reported file, but in another one  (file-servers.xml).