Model Manager shows an empty page

cancel
Showing results for 
Search instead for 
Did you mean: 
schnand
Member II

Model Manager shows an empty page

I am using Community Edition 5.1. When I select the Model Manager in Admin Tools I am getting an empty page. The error log says nothing.

Do I have to install something to use the Model Manager?

8 Replies
kaynezhang
Intermediate

Re: Model Manager shows an empty page

No,you don't need to install anything.

schnand
Member II

Re: Model Manager shows an empty page

Any idea what's wrong with my installation?

kaynezhang
Intermediate

Re: Model Manager shows an empty page

I'm sorry without further information it is difficult to guess.You an try to enable share client debug mode and to see what is going on.
About how to enable client debug mode ,please refer to http://docs.alfresco.com/5.0/tasks/dev-extensions-share-tutorials-debugging.html

Moderator
Moderator

Re: Model Manager shows an empty page

Hi,

Did you notice anything in your browser development tools ?

Yann

schnand
Member II

Re: Model Manager shows an empty page

No, the development tools showing nothing...

Highlighted
Moderator
Moderator

Re: Model Manager shows an empty page

Hi,

Is it a fresh install or did you add some AMP ?

Yann

schnand
Member II

Re: Model Manager shows an empty page

No module was installed. At the moment I think about to install the latest version and move the actual content and database to the new installation.

kaynezhang
Intermediate

Re: Model Manager shows an empty page

Yes ,you can try to install the latest version, maybe it is a bug of your version.