Problems after migration from 1.0 to 1.1.2

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
danova
Member II

Problems after migration from 1.0 to 1.1.2

Hi,
I have just updated from 1.0 to 1.1.2 and the log file is giving me some problems.
javax.faces.FacesException: org.alfresco.web.ui.common.tag.PanelTag.setAction(Ljava/lang/StringSmiley WinkV

I can still run the server and log in. However the users cannot create any documents, or do anything. Basically the Add content text has disapeared from the webpage and there is only a more button with a copy option. Then if you try to view anydocument you get the error described aboce ??
2 Replies
kevinr
Active Member II

Re: Problems after migration from 1.0 to 1.1.2

Did you manage to resolve these issues? We haven't seen the specific issue you mention - did you remove the old Alfresco config/WAR file before redeploy or did you use a pre-built package from sourceforge?

Thanks,

Kevin
danova
Member II

Re: Problems after migration from 1.0 to 1.1.2

I completly removed the tomcat folder and deployed the new one from the last release of alfresco. Previously i have tar extracted directly within the alfresco root folder and removed the war file but the problem was still there. So completly removing the tomcat folder and deplying again fixed the problem.
On the other hand the problem with users not having the possibility to create documents was simply a permission issue that has been recently implemented. I have given all the users the corresponding permissions and the problem was fixed as well.

Good work with alfresco, hopefully the upgrade process will be simplified in the future.

david