Alfresco-Community-3.2r2- en Windows XP

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
moterosk
Member II

Alfresco-Community-3.2r2- en Windows XP

Hola familia que tal?
Para hacer una serie de pruebas sobre alfresco, he instalado en un par de máquinas la versión 3.2r2 de Alfresco-Community sobre Windows XP ( Alfresco-Community-3.2r2-Full-Setup.exe).
La instalación ha ido sin problemas, y arranca de manera correcta.
El acceso mediante web mediante Localhost:8080/alfresco, o en remoto es correcto con el usuario guest, es correcto, pero el problema viene mediante el acceso mediante el usuario admin.
Cada vez que intento logarme como admin/admin me sale el típico fallo de "Unable to login - unknown username/password."
He reinstalado, rearrancado, desinstalado parte de alfresco (Studio) ………y nada de nada
¿Alguien puede aportar algo?

Muchas gracias a todos.
10 Replies
venzia
Senior Member

Re: Alfresco-Community-3.2r2- en Windows XP

Hola Oscar, si añades el log de alfresco podemos tener más pistas  :wink:.
Saludos,
moterosk
Member II

Re: Alfresco-Community-3.2r2- en Windows XP

Hola Oscar, si añades el log de alfresco podemos tener más pistas  :wink:.
Saludos,
Tienes toda la razón del mundo, perdón por ello.Pero creo que el log no va a aportar mucho, ya que no da ningun fallo aparentemente, solo parece como si admin no fuera el password del usuario admin.


13:03:46,968 INFO  [org.alfresco.config.JndiPropertiesFactoryBean] Loading properties file from class path resource [alfresco/repository.properties]
13:03:46,968 INFO  [org.alfresco.config.JndiPropertiesFactoryBean] Loading properties file from class path resource [alfresco/domain/transaction.properties]
13:03:46,984 INFO  [org.alfresco.config.JndiPropertiesFactoryBean] Loading properties file from URL [file:/C:/Alfresco/tomcat/shared/classes/alfresco-global.properties]
13:03:47,109 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:10,484 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.hibernate.dialect.MySQLInnoDBDialect.
13:04:12,515 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] No changes were made to the schema.
13:04:13,421 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'sysAdmin' subsystem, ID: [sysAdmin, default]
13:04:13,421 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:13,437 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'sysAdmin' subsystem, ID: [sysAdmin, default] complete
13:04:15,718 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'thirdparty' subsystem, ID: [thirdparty, default]
13:04:15,734 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:17,171 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'thirdparty' subsystem, ID: [thirdparty, default] complete
13:04:17,281 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: C:\Alfresco\alf_data
13:04:17,359 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Checking for patches to apply …
13:04:17,625 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] No patches were required.
13:04:17,625 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 1 module(s).
13:04:17,781 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Starting module 'org.alfresco.module.vti' version 1.2.
13:04:17,843 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'fileServers' subsystem, ID: [fileServers, default]
13:04:17,859 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:18,062 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'Authentication' subsystem, ID: [Authentication, managed, alfrescoNtlm1]
13:04:18,078 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:18,156 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'Authentication' subsystem, ID: [Authentication, managed, alfrescoNtlm1] complete
13:04:18,265 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'fileServers' subsystem, ID: [fileServers, default] complete
13:04:18,265 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'imap' subsystem, ID: [imap, default]
13:04:18,296 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:18,343 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'imap' subsystem, ID: [imap, default] complete
13:04:18,343 INFO  [org.alfresco.repo.usage.UserUsageTrackingComponent] Enabled - calculate missing user usages …
13:04:18,359 INFO  [org.alfresco.repo.usage.UserUsageTrackingComponent] Found 0 users to recalculate
13:04:18,359 INFO  [org.alfresco.repo.usage.UserUsageTrackingComponent] … calculated missing usages for 0 users
13:04:18,359 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'Synchronization' subsystem, ID: [Synchronization, default]
13:04:18,375 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:18,437 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'Synchronization' subsystem, ID: [Synchronization, default] complete
13:04:18,750 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_16-b01; maximum heap size 493,063MB
13:04:18,750 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - WARNING - maximum heap size 493,063MB is less than recommended 512MB
13:04:18,750 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Community): Current version 3.2.0 (r2 2440) schema 3300 - Originally installed version 3.2.0 (r2 2440) schema 3300
13:04:19,046 INFO  [org.alfresco.module.vti.VtiServer] Vti server started successfully on port: 7070
13:04:35,859 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Starting 'wcm_deployment_receiver' subsystem, ID: [wcm_deployment_receiver, default]
13:04:35,968 INFO  [org.alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
13:04:36,093 INFO  [org.alfresco.repo.management.subsystems.ChildApplicationContextFactory] Startup of 'wcm_deployment_receiver' subsystem, ID: [wcm_deployment_receiver, default] complete
13:04:37,546 INFO  [org.alfresco.config.JBossEnabledWebApplicationContext] Refreshing org.alfresco.config.JBossEnabledWebApplicationContext@129162d: display name [Root WebApplicationContext]; startup date [Wed Jan 20 13:04:37 CET 2010]; root of context hierarchy
13:04:37,812 INFO  [org.alfresco.config.JBossEnabledWebApplicationContext] Bean factory for application context [org.alfresco.config.JBossEnabledWebApplicationContext@129162d]: org.springframework.beans.factory.support.DefaultListableBeanFactory@d57e70
13:04:38,843 INFO  [org.alfresco.web.scripts.DeclarativeRegistry] Registered 22 Web Scripts (+0 failed), 24 URLs
13:04:38,859 INFO  [org.alfresco.web.scripts.AbstractRuntimeContainer] Initialised Presentation Web Script Container (in 189.9828ms)
13:04:38,953 INFO  [org.alfresco.web.scripts.DeclarativeRegistry] Registered 40 Web Scripts (+0 failed), 42 URLs
13:04:38,968 INFO  [org.alfresco.web.scripts.AbstractRuntimeContainer] Initialised WebFramework Web Script Container (in 101.862946ms)
13:04:39,015 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
13:04:41,531 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
venzia
Senior Member

Re: Alfresco-Community-3.2r2- en Windows XP

Pues si es raro .. a no ser que hayas tocado algun fichero de configuracion que se te olvide mencionar.
No obstante, he visto que en las ultimas versiones de alfresco (a partir de la 3.2) viene una nueva propiedad en el fichero web-client-config.xml :
      <admin>
         <initial-password>admin</initial-password>
      </admin>
Quiza modificando esta y reiniciando o reinstalando se solucione el problema .. pero ya te digo .. es bastante raro.
Saludos,
moterosk
Member II

Re: Alfresco-Community-3.2r2- en Windows XP

Pues si es raro .. a no ser que hayas tocado algun fichero de configuracion que se te olvide mencionar.
No obstante, he visto que en las ultimas versiones de alfresco (a partir de la 3.2) viene una nueva propiedad en el fichero web-client-config.xml :
      <admin>
         <initial-password>admin</initial-password>
      </admin>
Quiza modificando esta y reiniciando o reinstalando se solucione el problema .. pero ya te digo .. es bastante raro.
Saludos,

Que va, lo he modificado, borrado, reiniciado, rearrancado……….y nada

Solo me pasa a mi o q?

Graciassss
venzia
Senior Member

Re: Alfresco-Community-3.2r2- en Windows XP

Pues eso parece, la verdad no te puedo decir puesto que esta 3.2r no la he probado .. en cambio si la 3.2 y funciona correctamente sobre XP.
Echale un vistazo al jira .. o añade dicho bug para que los ingenieros de alfresco te puedan ayudar (y parchear en caso que sea un bug).
https://issues.alfresco.com/jira/secure/Dashboard.jspa
Saludos y suerte!
moterosk
Member II

Re: Alfresco-Community-3.2r2- en Windows XP

Ok, así lo haré.
¿No tendrás por ahí el link de la versión 3.2 estable en xp?
Gracias.
venzia
Senior Member

Re: Alfresco-Community-3.2r2- en Windows XP

pjcaracuel_2349
Active Member

Re: Alfresco-Community-3.2r2- en Windows XP

Buenas,

Por si a alguien le sirve de ayuda, hace poco instale la version 3.2 EE, y luego no podia conectarme con admin/admin, fue una tonteria pero si no caigo aun ando dandole vueltas. En un punto de la instalacion, me solicito la password, yo la interprete como la password del usuario de bbdd y claro luego no me logaba con admin/adim.

Lo dicho una tonteria pero………………..

Saludos
venzia
Senior Member

Re: Alfresco-Community-3.2r2- en Windows XP

Hola Pedro, la verdad q tiene toda la pinta de ser eso .. ahora falta que moterosk pruebe con el pass de la bbdd para confirmarlo.
Saludos,